Blue Screen BCCode: 1000007e

I came home this evening to my laptop and a blue screen. I rebooted and got the message below, I uploaded the dump file to my one drive.

https://onedrive.live.com/redir?resid=B901EAEA3EB9DFEF%21105 please help me to resolve this thanks in advance.

Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7600.2.0.0.768.3
  Locale ID: 1033

Additional information about the problem:
  BCCode: 1000007e
  BCP1: FFFFFFFFC0000005
  BCP2: FFFFF88004661C8E
  BCP3: FFFFF88002679608
  BCP4: FFFFF88002678E70
  OS Version: 6_1_7600
  Service Pack: 0_0
  Product: 768_1

Files that help describe the problem:
  C:\Windows\Minidump\052114-18735-01.dmp
  C:\Users\Beasy\AppData\Local\Temp\WER-68297-0.sysdata.xml

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\windows\system32\en-US\erofflps.txt

 

Question Info


Last updated July 4, 2018 Views 834 Applies to:
Answer

Hi,

The attached DMP file is of the SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e) bug check.

This indicates that a system thread generated an exception which the error handler did not catch.

BugCheck 1000007E, {ffffffffc0000005, fffff88004661c8e, fffff88002679608, fffff88002678e70}

3: kd> .exr 0xfffff88002679608
ExceptionAddress: fffff88004661c8e (athrx+0x000000000023dc8e)
   ExceptionCode: c0000005 (Access violation)

The violation occurred in athrx.sys which is the Atheros network adapter driver.

-------------------------

1.

3: kd> lmvm NWADIenum
start             end                 module name
fffff880`05aa1000 fffff880`05ae4000   NWADIenum   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\NWADIenum.sys
    Image name: NWADIenum.sys
    Timestamp:        Fri Dec 19 15:26:04 2008

NWADIenum.sys is the Novatel NWADI Bus Enumerator (wireless). Ensure the drivers are up date - http://www.novatelwireless.com/index.php?option=com_content&view=article&id=208&Itemid=4

Either that, or uninstall it ASAP as it's likely causing conflicts/drivers are too old to function with the OS.

2. Uninstall Power ISO ASAP.

3. Update your Atheros drivers ASAP.

Regards,

Patrick

Debugger/Reverse Engineer.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.