Question

Q: Random corrupt login error

original title: Occasionally and more frequently, login will not work properly

Hello and thank you for your time.

 

I am a genuine 64-bit Windows 7 user, and I love the system, but unfortunately I have been running into a recurring problem. I'm sorry that this does not have any specific error messages (I didn't think ahead, and it's not happening now), but these are the symptoms:

 

- On boot, I get to the login screen just fine, I enter my credentials.

- It says welcome, and then something like "Loading your desktop".

- It says something about a corrupted login, then puts me into either:

       - a) some weird half-breed of windows 95 and 7, where icons still resemble windows 7, but the taskbar and explorers are grey

        -b) this last time, I was logged into a temporary account

- EDIT: when I shut down, there is some weird audio feedback

- From then on, if try to log in, an error message about login or profile data not found.

- I usually just restore to an earlier image, and it will work fine.


Unfortunately, this has become more frequent, and I'm wondering what is the culprit. If it is impossible to grasp the situation without further information, I will try to get it. Past searches suggested it was something about the registry.

Thank you

Answer

A:

Hi Bragglemuffin,

 

1.    What do you mean by “Audio feedback”?

2.    Have you made any recent changes on the computer before the issue started?

 

 

This issue may occur if the user profile was manually deleted by using the command prompt or by using Windows Explorer. A profile that is manually deleted does not remove the security identifier (SID) from the profile list in the registry.

If the SID is present, Windows will try to load the profile by using the ProfileImagePath that points to a nonexistent path. Therefore, the profile cannot be loaded.

 

 

Refer the below Microsoft article and try the steps mentioned, check if it works.

 

Error message when you log on to a Windows Vista-based or Windows 7-based computer by using a temporary profile: "The User Profile Service failed the logon. User profile cannot be loaded"

http://support.microsoft.com/kb/947215

 

 

Please provide us more information on the weird audio feedback during the shutdown process.

 

 

Hope this helps!

Halima S   - Microsoft Support.

Visit our  Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 347 Last updated: December 2, 2017 Applies to: