I cant Access my Hard Disc Drives

Everytime i go to MY COMPUTER i try opening Any of the Disc drives it saids C;\ is not accessible and at the bottom of the box it saids Access is Denied The Title of the box is Location is not available This happened when i Disabled my disc drives bcuz its wouldnt work so i disabled it and none of my Drives i had access to ..Also when i go to Control Panel and to Device Manager it saids The parameter is incorrect ..PLEASE HELP ANYONE another thing after if i do fix this problem i got another one ..when i open Roxio Creater at the bottom is saids its used by another program or a file ...My PC wont read discs and wont show up the AutoPlay I cant burn music or Videos to Blank Discs
 

Question Info


Last updated November 24, 2017 Views 1,209 Applies to:
Answer
Hi,
 
Could you please answer these below questions?
 
a) Could you tell us more about the issue you had earlier with with disc drives.
b) Also tell us the procedure you followed to disable the disc drives.
 
Scenario 1: Access denied 
 
First lets try accessing the drive in safemode.
 
Follow this below provided link to start your computer in safemode.
http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode
 
If the issue still persists then Lets enable the built in Administrator account and check If we get the access to the drive.
 
Enable Built-in Administrator Account:
1. Click on Start and in the search bar type cmd.exe
2. Right click on cmd.exe and choose Run as Administrator.
3. Now type the following command in the elevated comand prompt:
   net user administrator /active:yes
4.You should see a message that the command completed successfully.
5. Restart the computer and check if you have the access to the drive.
 
(b) You can also temporarily disable the Security Software and verify if it resolves the issue.
 
If the issue persists then let’s give file permissions and check if that works.
Follow these steps:
 
1. Right-click on the Drive and select Properties, then go to Security tab, and click Edit.
 
2. A new window will open, now under “Group and User Names”, select the user from the list whom you want to deny / allow access to a specific folder, now under “Permissions for Users” check the Deny / Allow checkbox next to Modify (all other checkbox will get ticked automatically).
 
3. Click OK and then click Yes when a Windows Security window will pops-up.
 
4. Now click OK again and you are done
 
Scenario 2 : To troubleshoot the issue of "The parameter is incorrect "
 
I would like to ask you few questions in order to get a better understanding of this issue.
 
 a) Was it working fine before without any issues?
 b) Is the device getting recognized on the computer?

To work around this problem, follow these steps provided in the forum link.
http://social.answers.microsoft.com/Forums/en-US/vistahardware/thread/1237fe58-52ff-4424-9e50-4635c3e6d149

Thanks and Regards:

I. Suuresh Kumar- Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.