Question

Q: Blue screen memory dump during shutdown: Error 0x0000000A

So I am setting up windows 7 enterprize 32-bit in a computer lab, and most of the time when I perform a shutdown or restart I get a blue screen memory dump.

I think it has something to do with an Apple software product as the problem started showing up after I installed itunes and Quicktime.

I tried uninstalling all of the Apple software and deleted all I could find in program files, but it has made no difference.

I tried installing a hotfix that was said to fix this problem, but it didn't. (404160_intl_i386)

My blue screen info is:

stop:0x0000000A (0x8ac65bf0,0x00000002,0x00000001,0x8286f1b9)

 original title: Blue screen memory dump during shutdown

Answer

A:

The minidump file showed a IRQL_NOT_LESS_OR_EQUAL (BugCheck A) Stop Error and the driver that caused the crash was the NIPALK.sys.

The NIPALK.sys is a driver from National Instruments and may be installed with a program such as Robolab. The same error is mentioned in the following thread (7th post down):

http://social.answers.microsoft.com/Forums/en-US/vistaperformance/thread/bacfb027-da2e-4c88-b63e-a1eaf1dd9c13

The NIPALK.sys is dated May 12, 2003 so may not be compatible with Windows 7.

You should be able to resolve the error by uninstalling the program that installed the NIPALK.sys driver.

Is it Robolab that is installed and, if so, which version is installed?

Edit:

I'll add that the process that crashed was the nipalsm.exe as that may help to identify the software causing the problem.:

http://www.file.net/process/nipalsm.exe.html

 

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 6,926 Last updated: March 13, 2018 Applies to: