0x800703EE ERROR when copying to external storage

When I am copying files to an external memory sends me an error that says the volume of a file has been externally altered so0x800703EE ERROR. I put 3 options to retry or cancel to skip if Iomit simple skips files, retry sending me the same error and cancel me out completely. I have windows 7 if you can help A LOTTO THE GRATEFUL please. thanks

Question Info

Last updated November 12, 2019 Views 76,611 Applies to:


Method 1: Disable Antivirus

Temporarily Disable Antivirus Software and Firewall on the computer and then proceed with performing the backup.


Note: Make sure you turn-on the antivirus software and Windows Firewall later so that the computer is protected.

Method 2: Remove and reinstall all USB controllers

To remove and reinstall all USB controllers, follow these steps:
1. Click Start, click Run, type sysdm.cpl in the Open box, and then click OK.
2. Click the Hardware tab.
3. Click the Device Manager Button.
4. Expand Universal Serial Bus controllers.
5. Right-click every device under the Universal Serial Bus controllers node, and then click Uninstall to remove them one at a time.
6. Restart the computer, and then reinstall the USB controllers. Using latest version from the motherboard manufactures website
7. Plug in the removable USB storage device, and then test to make sure that the issue is resolved.


Method 3: Turn on the Services

Please be ensure that the services that “Volume shadow copy” and the “Windows Backup service” is turned on and set to Automatic in Services Window.

How to go to Services Window?

a)   Click on Start

b)   Type “Services” and hit Enter.

Hope this information helps.

248 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.