windows media player problem

get error message when opening media player... "Your computer is running low on memory. Quit other programs, and then try again."  Why?
 

Question Info


Last updated March 16, 2018 Views 1,188 Applies to:
Answer

Hi Legdon,

Run the Troubleshooter and check if that fixes the issue:

The troubleshooter checks the configuration and network settings for Windows Media Player to make sure that you can play content you've downloaded and saved to your computer, or content streaming over a network or the Internet.

Method 1: Follow this step to run the Media Player Settings Troubleshooter:

Open the Windows Media Player Settings troubleshooter by clicking the Start button, and then clicking Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. Click View all, and then click Windows Media Player Settings.

Refer this link for more information:

Open the Windows Media Player Settings troubleshooter

http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Media-Player-Settings-troubleshooter

 

Method 2: Register the Wmnetmgr.dll file by using an account that is in the Administrators group. At a command prompt, run the following command.

Try to re-register wmnetmgr.dll file at the command prompt.

a. Click on Start and in the start search bar type cmd, right click on the command prompt icon in the programs area and then click on Run as Administrator.

b. At the command prompt type regsvr32 wmnetmgr.dll and then press enter.

Check if this fixes the issue.
 

Also refer the following link and follow the steps given by “neji1” on “Tuesday, June 10, 2008 2:01 AM”

http://social.technet.microsoft.com/forums/en-US/itprovistamigration/thread/d4783dc2-958b-475d-b214-9f1878800529/

Regards,

Divya R – Microsoft Support.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.