Windows Security Center won't start: error 5

"Windows could not start the Security Center service on Local Computer. Error 5: Access is denied."

Fully updated EEE PC 1000HE running 7 Ultimate, 32 bit.
    Running Avast free version
      

I've looked at the other posts. Have tried:
   Manually starting the service
   Labeling the service automatic and trying to start it
   Creating the Administrative account
  The computer did have Comcast's Symantec's Internet Security suite at one time
            Symantec's own special uninstall program run

Action Center still shows Security Center not starting.

   Ran cmd /k sc qc wscsvc:
      type    20 win32-share-process
      start-type 2 auto_start (delayed)
     error_control   1 normal
     binary_path_name c:\windows\system32\svchost.exe -k localserviceNetworkRestricted
    load_order_group  ...nothing here...
    display_name        security center
    dependencies        rpcss
                                   winmgmt
    service_start_name   nt authority\localservice

I'm not seeing much info anywhere tying wscsvc to error 5. That's my problem. Any suggestions?

Thanks in advance

Paul

...apologies on the formatting. It started out bold, and I can't see how to remove it...

 

Question Info


Last updated February 18, 2019 Views 7,910 Applies to:
Answer
Answer
Reply In reply to deleted message

Thanks for the suggestions.  What happened?

I tried the ImagePath registry idea and with much trepidation removed "LocalServiceNetworkRestricted" from the end of the data field. Restarting the computer, the service still wouldn't start. This time it gave me a 1053 error about the service not starting in a timely fashion. I restored the registry entry and the error 5 message came back.

The Parameters section of the registry had the proper listing for wscsvc.dll.

Going to the dllcache folder... That's XP, and here is where I'm having major concerns about the advice being offered. While there are similarities between XP and 7, there are clearly significant differences. I have major red lights going off making system changes, especially registry hacks, using values from another OS.

Again, thanks guys for the effort. I truly appreciate it. I know it's volunteer, and I'm sure you help lots of folks. Let's just say this one's beyond us. It's time to restore from the Home Server/ rebuild.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.