windows is preventing 192.168.1.1 from accepting admin and password as login by saying the connection is not secure

Windows security is asking for a username and password to open the router page 192.168.1.1

It will not accept 'admin' with 'password'

after 3 tries an error page is displayed that shows a 401 error accness denied

The Windows Security diaglog box also states the website is trying to transmit the

login info in an unsecure manner

Talked with IP and Netgear both were relived to hear my idea that a setting is wrong in win7

or Exp9 then they could excuse themselves.

If you've see this and fixed it, help me out please!  I have guessed at a few things and done some

default resets in Win7 and IE.

Thanks

Answer
Answer
Hi,
 
Have you tried to open with other Internet browsers?
 
Follow these methods and check.
Method 1: Follow these steps and check.
Step 1: Turn Windows Firewall on or off
http://windows.microsoft.com/en-US/windows7/Turn-Windows-Firewall-on-or-off
Note: Firewall can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.

Step 2: You can test this by temporarily disabling your antivirus:
Disable Anti-virus software
http://windows.microsoft.com/en-US/windows7/Disable-antivirus-software
Note:Antivirus software can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.
 
Method 2:  Reduce the Internet Explorer security settings and check:
Change Internet Explorer Security settings
http://windows.microsoft.com/en-US/windows7/Change-Internet-Explorer-Security-settings
 
 
Method 3: Also you may try running Internet Explorer in elevated mode.
a. Close Internet Explorer.
b. Click the Start button, and choose All Programs.
c. Scroll the list of programs and search for Internet Explorer.
d. Right click the Internet Explorer icon and choose Run As Administrator.
e. Click Continue in the User Account Control window to grant administrator access to Internet Explorer.
 
 
 
Thank you

32 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 22, 2020 Views 4,849 Applies to: