windows defender turns itself off

windows defender im told is turned on by default, when i got my computer it was turned off, when i turn defender back on,  after a random amount of time i find its turned itself off again
 

Question Info


Last updated April 23, 2019 Views 14,022 Applies to:
Answer
just to update you , defender has been disabled again, not sure when it happened, or how , or why !!!! so i think the problem is still with AVG

Thanks for the feedback. Yes, it's AVG 9. So you either let Defender stay disabled or use something other than AVG 9. Just a note that Microsoft Security Essentals will also disable Defender.

Microsoft® Security MVP, 2004 - 2009
Microsoft Windows Insider MVP -
Microsoft MVP Consumer Security 2004 - 2016

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Having never tried that I can't say whether it would work or not. Here is what AVG states as the reason for this: http://www.avg.com/ww-en/faq.num-2672#faq_2672

Please note that Windows Defender is only disabled and not removed from the computer.
This is important to prevent conflicts between AVG and Windows Defender. As they are both security applications, they will try to check files you are working with. Since they will do that at the same time, conflicts may arise. These can cause freezing, crashes or slowdown of computer. It is generally not recommend to use more than one security product on one computer.

Microsoft® Security MVP, 2004 - 2009
Microsoft Windows Insider MVP -
Microsoft MVP Consumer Security 2004 - 2016

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.