Windows 7 support has ended

Get Windows 10 to continue receiving support.

Upgrade now

Windows could not start the security center on local computer - Error 1079 on Windows 7

Orginal Title: Can't start windows 7 security center any suggestions?

I do a search for services and then try to start security center by right click -> properties and then set start up type to automatic. Current status is set to stopped so I try to turn in on by selecting start but that gives me following error:

Windows could not start the security center on local computer 

Error 1079: The account specified for this service is different than the account specified for other services running in the same process. 

 

Any ideas how to fix this?

Thanks,

Aniket

 

Question Info


Last updated July 22, 2018 Views 4,510 Applies to:
Answer
Answer

Hi Aniket,

 

1)   Do you recall making any changes to the computer prior to this issue?

 

2)   What Anti-virus Program are you running?

 


Many antivirus and security programs have their own version of a "Security Center" that take over for the one built into Windows 7.

Step 1:
Disable the security software and then try to start the Security Center Service; follow the steps mentioned in the link below:

Disable-antivirus-software

http://windows.microsoft.com/en-US/windows7/Disable-antivirus-software


Important:
Enable the security software back once everything is done.

(Try to Start the Security Center Service as you previously did)

Step 2:Run System File Checker (SFC) scan to fix any corrupt system files. To do this, follow the steps mentioned in the link below:

How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

http://support.microsoft.com/kb/929833

If the issue persists,

Step 3: Make sure Security Center Service is set to automatic  and started. To do this, follow these steps:

1.   Click on Start-Run, type  services.msc, the click on OK.

2.   When the Services window loads, navigate to the  “Security Center Service", the double click on it to open it.

3.   Go to the “Logon” tab > select log on as “Local system account” and hit apply and ok

4.   Make sure the "Startup Type" says "Automatic" and started. If it doesn't, use the drop down menu to change it (on the general tab).

5.   If it already says: "Automatic", then click on the  "Recovery" tab at the top, and change the "First Failure" line to "Restart the Service", then click on "apply", then OK.

See the link below for more information

Manage services in Windows
http://windows.microsoft.com/en-US/windows-vista/Manage-services-in-Windows-Vista-from-Windows-Vista-Inside-Out

(Link holds good for Windows 7)

Thanks and Regards:

Ajay K

Microsoft Answers Support Engineer

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.