Why does Windows 7 log off my user account after a period of idle time? Can and how can this be truned off and or adjusted?

How can I turn off the auto log off feature?

Answer
Answer
I finally found how to turn it off on my computer.  Right click the desktop, click "Properties", on the bottom right of the screen is the "Screen Saver" icon, click it and when it opens un-check the "On resume, display logon screen". This was checked even though the screen-saver was set to none.

109 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Hello Taterslady,

 

Thank you for posting to the Microsoft Answers Forum.

 

In addition to what Swati K suggested, I would first check to see if you have password-protected the screen saver.

Right click on your desktop, then click and go to properties. Go to the Screen Saver Tab.

If the box for “On resume, display Welcome Screen” is selected, then uncheck the box and click on Apply and OK.


Check your power options and if the option for “Prompt for password when computer resumes” is selected, uncheck it.

Also check to see what your power options you have set for hard drive, and turn off the monitor. Make changes if needed and
test again.

Please post again if you still need assistance.

Sincerely,


Marilyn
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

43 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 5, 2021 Views 197,432 Applies to: