These files can't be opened. Your Internet security settings prevented one or more files from being opened.

OS: Windows 7 Ultimate 32 bit With UAC Disabled

Hi there,

I turned on my computer this morning and suddenly all ____ has broken loose. Every time I try and open an exe file I get a Windows Security alert box telling me that:

"These files can't be opened. Your Internet security settings prevented one or more files from being opened."

I've read through every thread I can find on the topic and none of the "answers" have worked for me.

I have tried the following common "solutions" with no luck:

1) Right click the exe, click Properties
Click the Unblock button
Click OK

2) Adding exe to Control Pannel > Windows Defender > Tools > Options > Excluded file types

3) Start / Control Panel / Internet Options.
(Internet Options control panel appears)
Click "Security" tab.
Click "Local Intranet"
Drag slider to "Low"
Click "Sites" button.
Click "Advanced" button.
Enter the IP Address of the NAS / SMB/ CIFS / whatever server and click "Add."
Click "Close"

4) Remove the registry key -  HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{EF87B4CB-F2CE-4785-8658-4CA6C63E38C6}\TopViews\{00000000-0000-0000-0000-000000000000}

5) Creating a completely new admin profile. - This one was interesting, when I logged into the account there was no aero theme - it went right back to basics.

So any ideas?
 

Question Info


Last updated October 22, 2018 Views 427,741 Applies to:
Answer
I didn't have the registry entry mentioned in my HKCU. I fixed the problem by resetting all my IE settings. So something in IE is causing it.  That actually fixed the problem for every user profile on the machine.

346 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.