The users of the standard account are able to access the files of in the administrator account.

Original title : help with Windows 7 Standard user account

 

I'm totally lost as to how I can possibly set this up on my computer. Here is the scenario, we only have a single computer which all of us share.

I use my computer for work documents and other important files that I don't want others to have access to, my siblings only uses the computer for accessing the internet to check their emails, games, ordinary browsing and the like.

I have created an administrator account for myself, and a single standard user account for them to allow them usage but prevent them from making changes or installing stuff without my consent. But the problem is even though they are log in using a standard user, they still manage to access the file on my administrator account "My Documents" folder.

As I have check, they were able to do so by accessing the drive C:\ > Users > My Name here > My documents.

I tried it myself using the standard account and I was able to make changes/delete files store on my administrator account folders without even receiving a warning or be asked for an admin password.

Is there a way for me to prevent this from happening? How can I prevent someone using a standard account from accessing the files on my administrator account? Or even better, can you please provide steps on how to make a standard user account not able to access the the "Users" folder in drive C:\?

Is it also possible to have the user account only capable of accessing their personal folders?

Any help is highly appreciated.
 

Question Info


Last updated November 14, 2018 Views 4,207 Applies to:
Answer
Here is the key to your problem:
B. Users (HomePC\Users) - check on (Allow) "Read & Execute" , "List folder and Contents", lastly "Read"...
You must add your own account name and give it full access, then remove the tick marks for "Users".

The undesirable permissions were probably applied because you enabled the Home Group environment and shared your own folders. This is a networking issue, not a security issue. I know little about this particular Windows 7 feature and recommend that you ask the networking experts for advice in this forum.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.