Problem mapping drive from Win7 Toshiba Laptop out in the network

I have a Toshiba Laptop running Win 7 RC, It can be seen from other computers on a network, even have a drive mapped on it. however I cannot map a drive on any other network computer. one running Vista 32bit, another running Win7 RC, the Vista comp. can map on other desktop running Win 7 RC, also the Win 7 RC desktop can map a drive on the Vista comp. both can map to the laptop. The laptop cannot map any drive. What can this be? it seems that the laptop is blocked, (have tried with the firewall and anti-virus off) error is "Windows cannot access \\"Vista comp"\Drive J" Check the spelling of the name, Otherwise there might be a problem with your network. To Try to Identify and resolve network problems, Click Diagnose. ERROR 0x80070035 the network path not found. Same error trying to connect to other systems on network by clicking on network "computer name"
any information would be helpful.
by the way I have tried pretty much everything I can find on the web.

Some additional information

It seems that my laptop (running Win7RC) cannot make outbound mapped drive requests also it cannot brows a computer on my network. (see above error) the odd thing is my other two computers (one running VIsta and the other running Win7RC) can not only brows my laptop but they can map a drive from the laptop. so for instance if i have a external drive plugged into the laptop the other computers in my network can map the drive plugged into the laptop. (freakishly odd) I have all systems on the same workgroup, have it set up as a business network (don't really understand the homegroup thing yet) and the Vista computer can map the other win7RC system (desktop) and the laptop, the desktop Win7RC system can map a drive on the Vista system and the laptop. so it appears that the problem is with the laptop as it cannot map a drive on either system.


Jones

UPDATE: FIXED

well after much problems and doing lots of things, I have discovered the problem.

I was using Windows 7RC firewall, and Panda Anti-Virus

even with both off the problem was still there. (it appears that even with both switched off {not running} there was still something going on)

I removed Panda Anti-Virus and installed E-Eye Digital Security "Blink Personal Edition" using the command line of
C:\...\BlinkConsumersetup.exe NO_LAUNCH_CHECK=1

if you don't use the command line install, it will pop up a box with error (only for Win 2000, Win XP and Vista) and not install

NOW all network features are working well, can map network drive, access through the network etc. and using the E-EYE Digital "Blink" firewall it will allow you to control outbound as well as inbound.

GREAT SOFTWARE


Jones

it

Answer
Answer
Hello Jones,

Thanks for the update, glad you were able to get things working.

Thanks!

Michael
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 13, 2019 Views 2,875 Applies to: