Password Policy settings are greyed out for the local administrator in Windows 7

Password Policy settings are greyed out for the local administrator in Windows 7. The system is not in a network, neither the UAC is disabled. The system is a single home PC, not in a domain.  I use only my account as administrator in the system, with two standard accounts and no other administrator account exists. Please Help.
Answer
Answer

Hi Balaji M Kundalam,

 

1) Are you able to log in to the computer normally?
2) Does this issue coincide with any software or hardware changes on your computer recently?

 


You need to follow the steps mentioned in Method only if you are able to log into the computer normally.

 


Method –


You need to perform the steps mentioned below-
a) Click on “Start” and type, “Local Security Policy” (Without the quotations) and hit “Enter”.
b) Now expand “Account policies” and then “Password policy”.
c) Now Right click on “Password must meet complexity requirements” and select “Properties”.
d) Now place a dot next to “Enabled” and click on “Apply and “Ok”.
e) Restart the computer and check.

 

Additionally, you may refer the steps from the articles mentioned below for further assistance-

 

Change password policy settings

http://windows.microsoft.com/en-US/windows7/Change-password-policy-settings

http://windows.microsoft.com/en-US/windows7/products/features/system-restore
http://windows.microsoft.com/en-US/windows7/Restore-system-files-and-settings

Note: Performing a System Restore will undo any changes made on your computer earlier. You may also lose unsaved information as well. Proceed at your own risk.

 


Hope this helps!!

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 22, 2020 Views 8,454 Applies to: