Open File - Security Warning on every lnk, even MS installed apps

Since a win7 update a few weeks ago, every shortcut lnk, and I mean EVERY lnk, now requires intervention via the "Open File - Security Warning"

The message is always the same, Unknown Publisher, even for MS Word, SQL Server, etc.  These are all locally run from drive C and I have admin rights.

If launch the exe directly from the explorer, everything runs without issue.  It's just shortcuts that are having issues.

I am running Win7 64 Pro.  Before the update that caused this, it was running fine.  I had all the UAC ____ turned off and all was well.

This is more than just an inconvenience, it's turning my new system into a worthless brick.

How do I stop this nonsense without turning ALL security off as some have suggested?

 
Question Info

Last updated August 10, 2018 Views 32,737 Applies to:
Answer

I don't know why this works for opening desktop applications, but this change stopped the annoying Open File Warning Message every time I opened applications on my Win7 computer.

Internet Options > Security > Custom Level > "Launching applications and unsafe files (not secure)" > Enable

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.