Question

Q: I receive error message: The user profile service failed the logon. User profile cannot be loaded

I upgraded to Windows 7 last night and now I can't log in. When I put in my password, an error comes up that says "The user profile service failed the logon. User profile cannot be loaded". I am the only account on my computer.

So how do I fix this? I saved all of my files last night, so can I just do a system restore? And how do I do that on Windows 7?
Help!

Answer

A:

This happened to me too! My laptop is only a few months old too! it won't let me log in or anything! Once i type my password in this message shows up. I don't know what to do, and i hope there is a freeeee way to fix it!! /:
Hey guys, try clicking on those links above if you need help.

If there is another administrator account that you can log into, then jump to step 7 after logging into that account.
However, if you can't get to any accounts at all, then start at step 1.

1. Restart your computer and hit F8 multiples times until you see a menu-like screen, if you see the Windows splash screen then repeat this step
2. Highlight and hit enter on Safe Mode with Command Prompt. Try logging in there. If it still doesn't work, then go to step17
3. If you are able to login, once a command prompt pops up, type: net user administrator password /active:yes (you can specify whatever password you want for the administrator account.)
4. If you get a message saying "The command completed successfully", then restart your computer by typing: shutdown -r
5. Boot up again pressing F8, but this time choose just Safe Mode.
6. You will be able to login as Administrator with the password you set in Step 3
7. Hit (windows logo)+R
8. Type regedit
9. Once the registry editor opens up, look for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
10. In the left pane, find the one that starts with S-1-5..... and ends with .BAK; if you don't find one, skip to step 15
11. Right click it and click Rename, then change the .BAK to .BK
12. Right click the one with the same numbering but without the .BAK and add .BAK add the end
13. Right click the one that you renamed to .BK and clickRename, delete the .BK
14. Eventually, you have switched the .BAK from the end of the second entry to the first. That should probably fix your problem.
15. If you didn't find a .BAK then try this: Open Windows Explorer to C:\Users\Default\AppData\Local\Application Data
16. If you find another Application Data below the one you're on, then delete it. That should probably also fix your problem.
17. If you can't login in Safe Mode, then reboot and hit F8 until you see the menu again, then hit enter highlightingRepair Your Computer
18. Wait until all Windows Files finish loading, then hitNext when it asks keyboard language.
19. Try logging in here also, choose your user from the dropdown menu, and type the password, then jump to step 23
20. If that still doesn't work, then if you have your Windows Installation CD still, put it in and restart your computer.
21. Hit F12 until you see a menu of boot options, choose Boot from CD
22. Choose keyboard language then hit next. Find Repair Your Computer from a little below the center left.
23. Choose Open Command Prompt and type: net user administrator password /active:yes (here again you can specify a password)
24. Close the command prompt and click Restart and jump to step 5

To disable the administrator account, type this in an elevated command prompt: net user administrator /active:no

If nothing here helps, then I'm clueless on how to fix this next.
Hope that helped though :D

-Roi

EDIT: There seems to be a forum bug where some spaces disappear. Please note that there is a space between "administrator" and "password".

EDIT 2: I have tried taking away all bold formatting to see if that will fix the space problem.

If you found my answer helpful, please mark it as the answer so other people can find the answer easier.

Did this solve your problem?

Sorry this didn't help.

121 people were helped by this reply

Answer

A:

Did this solve your problem?

Sorry this didn't help.

27 people were helped by this reply



 
Question Info

Views: 1021145 Last updated: February 18, 2018 Applies to: