Question

Q: How to turn on automatic logon in Windows 7

The registry entries we used to utilize AutoLogon, no longer seem to work as they under Windows XP.

Specifically, when choosing a Windows only Logon after installing Novell Client 2 for Win7, the local Windows account name does not pop up in the username field. Then, when you enter the proper Workstation username, you must also enter the password. Previously, the password was suppli3ed in the registry and was not required at Workstation logon.

Oddly, if you log to the Novell network, the local user credentials *will* be properly used and the workstation account will be logged quietly and in the background without user intervention

 

Any help appreciated

dpoole(at)upei(dot)ca

 

Answer

A:

Anyway, here is the solution:

1. Press + R.
2. Type "control userpasswords2" and press Enter.

 Security note: If UAC is enabled, then you’ll get a UAC prompt on screen. Please specify
credentials or permission to pass the UAC elevation.

3. Select your account from the list.
4. Uncheck the "Users must enter a user name and password to use this computer. "
5. Click Apply and a dialog will appear (See Figure A below).


Figure A: Automatically Log On dialog requiring user credentials.  

I hope you find this information useful and if you need any further assistance,
please feel free to contact me and let me know.

I hope this information was helpful…

Have a nice day…

Best regards,
Fisnik


Itknowledge24.com
Geek
Former Microsoft MVP
Consumer Security
Microsoft Community Contributor

Did this solve your problem?

Sorry this didn't help.

24 people were helped by this reply



 
Question Info

Views: 322,240 Last updated: July 20, 2018 Applies to: