Question

Q: Error 1303 - Account with 'full administrator' rights This thread is locked from future replies

I've been working with Intuit on this problem. I'm attempting to install Quicken 2010 Deluxe on my new Windows 7 PC. In working with Intuit, just as the error reports, I've found that the installation is unsuccessful because certain accounts (yes - I'm right clicking and selecting 'Run as Administrator') don't have the correct access levels (or the directories being written to don't have the correct rights) - hence the installation fails.

WHAT I'VE TRIED:

Running the batch file that Intuit provides called PermissionsFix.bat. (both within Windows, and at the 'administrator' command prompt). The commands get further when the batch file is executed from the 'administrator' command propmt, but have no effect on the installation - I get the same error. By the way, the 'administrator' command prompt to which I refer is arrived at by right-clicking the shortcut for the command prompt under Accessories and selecting 'Run as Administrator'.

Changing the rights on the target directories for the installation - I can't do this. When I go to do this for any of the directories, I can see the rights - but I am unable to change any of them (yes, my account DOES have administrator priviledges).

Boot to the Windows installation CD and run a net command (with various arguments) - The CD I have is a Windows 7 Home Premium edition UPGRADE CD. It does not not provide any options, nor is it being 'booted to', when I power on the PC with the CD in the drive. Running the command at a prompt has also proven ineffective (I then run the batch file, etc.).

So, with all of this explained - has anyone else experienced this problem? How can I have this installation work? What do I need to do to create an account that will permit me to adminiter rights on my directories?

Thanks in advance for any help with this!

StevensWylie


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi StevensWylie,

Welcome to Microsoft Answers.

 

The error is related to privileges of the user account. The error 1303 occurs if -
The SYSTEM group does not have Full Control privileges or The Everyone group does not have Full Control privileges.

Refer to the Microsoft article for more details. The article is for office setup but you may use the steps for resolution to your issue - http://support.microsoft.com/kb/306986

You may try to take the ownership of the folder and then use the steps to grant permission to everyone.

Before taking ownership I would suggest you to create a new restore point so that the system may be reverted back in case of any loss of data or irregular behavior.

Follow the steps in the below link to create a restore point - The System Restore tool uses restore points to return system files and settings to an earlier point in time. You can use it to restore the operating system to a point in time in which you did not experience the problem. To restore back you need to have a restore point available so I would suggest you to create a new restore point before taking ownership of the folder –
http://windows.microsoft.com/en-US/windows7/Create-a-restore-point

You may take the ownership of the folder and then use the steps to grant permission to everyone

  1. Locate the file or folder on which you want to take ownership in windows explorer
  2. Right click on file or folder and select “Properties” from Context Menu
  3. Click on Security tab
  4. Click on “Advance”
  5. Now click on Owner tab in Advance Security Settings for User windows
  6. Click on Edit Button and select user from given Change Owner to list if user or group is not in given list then click on other users or groups. Enter name of user/group and click ok.
  7. Now select User/group and click apply and ok. (Check “Replace owner on subcontainers and objects” if you have files and folder within selected folder)
  8. Click ok when Windows Security Prompt is displayed
  9. Now Owner name must have changed.
  10. Now click Ok to exist from Properties windows
  11. Once you have taken the ownership of file or folder

Grant Permissions to everyone-

  1. Go to C:\Users\ and then click right click on folder "Your user name" and choose properties.
  2. Then go to security tab and click Edit then click Add => Advanced.
  3. If you click on advanced now click on Find Now and choose Everyone and click Ok.
  4. Then again click Ok and now click on Allow  => Full control => Ok.

If the issue persists, I would suggest you to create a new use account with administrator rights and then try to perform the changes and check if the steps work for you -
http://windows.microsoft.com/en-us/Windows7/Create-a-user-account

DISCLAIMER: Affecting system settings incorrectly can cause serious problems that may prevent your computer from booting properly or may result in loss of data. Microsoft cannot guarantee that any problems resulting from the configuration of ownership settings can be solved. Modifications of the settings are at your own risk.

Hope this helps. Let us know the results.
Thanks,
Meghmala – Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think

Did this solve your problem?

Sorry this didn't help.


I had the same problem. The suggestions in the other replies did not help (I don't think they address the root cause of this specific problem).

I was, however, able to install Quicken 2010 by arranging for the Q2010 installer not to remove old versions of Quicken (e.g., Q2007 in my case). See http://quicken.intuit.com/support/articles/getting-started/installation/3037.html. Following these instructions, I installed Q2010 in a different directory (e.g. \Program Files\Quicken2010), which completed successfully. Thus, the problem is in removing the old version of Quicken, which can be done later.

Did this solve your problem?

Sorry this didn't help.


I had similar problems installing a valid version of MS office Home and Student 2007 with error 1303.  No matter what I tried, I had no ability to change access/permissions to change ownership of the necessary folder C:\programfiles (x86)\common files\microsoft shared\equation\1033.  I tried a plug in reg program "GrantAdminFullControl" which was useless, and about 3 hours of google searching for solutions.  Lots of reference to ms forum which says to simply change ownership/access control, which is all well and good if you can do it, which is typically not able (thus the original problem). This new windows 7 home premium (64-bit) pc came preloaded with ms works, so I thought the original ownership was microsofts.  Thinking I was smarter than the average bear, I opened control panel, programs and uninstalled ms works, as a hunch....uninstalled fine, but still no access to change my single login admin to change folder permissions.  So I finally figured it out....

Reboot into safe mode in any way possible (networking, prompt, etc).  Once in safe mode, go to the folder that is causing you the hassle, in my case it is listed above.  Once you are at the folder, right click and go to properties, get into the administrative folder for security and edit the permissions.  In safe mode I was able to take over full controls of all settings.  Click apply, then ok then close the folder.  Reboot normally, and you should (might!) have found the program now installs without the permission problem of your install folder.  Let me know if it works for you.

DrJonny, 7/19/10

Did this solve your problem?

Sorry this didn't help.


I've found another solution wich will fix the mentioned security permission while maintaining the security access level by not letting everyone take full control over the folder.

just repeat Maghmala steps, but instead of adding [Everyone] account, just add [System] instead.

I figured out this fix while installing Visual Studio 2010 Ultimate, the root directory of the installation folder didn't include the [System] account, and when I did, Boom, it's fixed :) .

Mohammed ElSayed

Software Engineer

 

Did this solve your problem?

Sorry this didn't help.


I've found another solution wich will fix the mentioned security permission while maintaining the security access level by not letting everyone take full control over the folder.

just repeat Maghmala steps, but instead of adding [Everyone] account, just add [System] instead.

I figured out this fix while installing Visual Studio 2010 Ultimate, the root directory of the installation folder didn't include the [System] account, and when I did, Boom, it's fixed :) .

Mohammed ElSayed

Software Engineer

 


Unfortunately your solution doesn't work for me.

This worked for me after 2hrs of struggle: Start the command prompt with admin rights and start setup.exe from there. I had .iso image downloaded and mounted on Pismo File mount

Did this solve your problem?

Sorry this didn't help.


@Mohammed ElSayed


Perfect answer MS doesn't know any thing than just ******

Did this solve your problem?

Sorry this didn't help.


the answer to this is simple, download unlocker at this link http://www.filehippo.com/download_unlocker/ and run it make sure its the latest version then go to the Microsoft Shared folder and select EQUATION with the unlocker, the folder will say blocked, press unlock and the EQUATION folder will temporarily disappear  then restore, after that you will now be able to access the EQUATION folder when you install MS Office 10

i hope this helps

Did this solve your problem?

Sorry this didn't help.


Love this program, thank you!

Did this solve your problem?

Sorry this didn't help.


Thanx, for the insight. User rights are so easy to forget.

Have a vonderful Weekend.

Did this solve your problem?

Sorry this didn't help.


I upgraded my OS from Windows 7 Ultimate to Windows 10 and have had many issues since.  I was able to correct or find a workaround for most of them, but I have not been able to resolve this issue.  Ever since I updated to Windows 10 I keep getting this error 1303 on the C:\ProgramData folder every time I try to install something.

I am on an Administrator account, I have taken ownership of the folder.  I have un-hidden the folder.  I have given Full Control rights to SYSTEM, TRUSTED INSTALLER, EVERYONE, USERS, ADMINISTRATOR, and the user account I am on.  I have followed all the steps in the above posts and have even tried things suggested in other tech support sites to try to resolve the issue and still get this same error every time I try to install anything that puts something within that folder.

If I am unable to get this issue resolved I will end up giving up completely on Windows 10 and just reinstall Windows 7 Ultimate back onto my computers.  It's a shame because I had such high hopes for Windows 10 after the disaster that Windows 8 and 8.1 had been.

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 64,054 Last updated: April 15, 2018 Applies to: