"Encrypt contents to secure data" Option Unavailable

I am running Windows 7 Home Premium, and when I follow the online instructions to encrypt a folder by going to Properties-Advanced, the "Encrypt contents to secure data" option is unavailable, "grayed out."  Is there anything I can do to make this option available?

 

Thank you.

 

Question Info


Last updated May 15, 2019 Views 83,843 Applies to:
Answer
Answer

 Hi,
Welcome to Microsoft answers.

If you want to encrypt a file or folder using Encrypting File System (EFS), but the Advanced button isn't displayed on the Properties dialog box or the Encrypt contents to secure data check box is grayed out, it could be because of one of the following reasons:

·         You don't have an edition of Windows that supports EFS. You can use EFS to encrypt files on Windows 7 Professional, Windows 7 Ultimate, and Windows 7 Enterprise.

·         The drive that you want to encrypt files on isn't formatted using the NTFS file system. EFS only works on computers that use the NTFS file system. If the file you want to encrypt is on a drive that uses the FAT or FAT32 file system, you need to convert the drive to NTFS to make the Advanced button appear. For more information, see Convert a hard disk or partition to NTFS format.

This option is not available in Windows7 Home Premium, for more information refer this link:
http://windows.microsoft.com/en-US/windows7/Why-cant-I-use-EFS-to-encrypt-files

Please respond back for the status on the issue and let us know if you have any issues.

Thanks and Regards,
Azam – Microsoft Support.

 

 

 

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.