Disable automatic lock with Windows 7

When my computer is idle for a while (not sure how long, 5-10 minutes, or after the the computer goes into sleep mode) when I attempt to resume windows, the screen is locked and requires my password. I would like for this feautre to be disabled and the screen to only be locked if I press ctrl+alt+del. This is kind of annoying especially when I want to use my alarm clock add-on, but I can't because the screen is locked when I resume.
 

Question Info


Last updated January 16, 2020 Views 1,352,174 Applies to:
Answer
Answer
My husband finally got a second to work on my computer. We kept working on security screens, but that was not it at all. Here is the solution:

Go to the "Control Panel".
Click on "Appearance and Personalization".
Click on "Change Screen Saver".
Unclick "On resume, display logon screen".

This will solve ALL the above problems.

292 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi JaredmAggie08,

Welcome to Microsoft answers.

Since the security features are enhanced on Windows, this happens when the password is enabled on the computer to ensure for the more protection for your user account, however you may disable the password and check if that helps you. You may disable the password at your own risk.

Here are steps to disable the password after waking from sleep.

1.      Click Start.

2.      Click Control Panel.

3.      Click Power Options.

4.      Click on “Require Password on Wakeup” on the left pane.

5.      Select the option “Don’t require a password.”

Note: when your computer wakes from sleep, anyone can access the data because the computer isn’t locked.

Let me know if this worked.

Swathi B  - Microsoft Support.
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

222 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.