Windows 7 support has ended

Get Windows 10 to continue receiving support.

Upgrade now

Diagnostic policy service is not running

I'm runing window 7  professional and the computer was connected to a network which had a domain controller running windows server 2003.  I've taken the computer out of the network but I'm not getting and error running diagnostics / trouble shooting when I have a network connection problem etc.  I get the message the Diagnostic policy service is not running. 

 

I've tried all the fixes suggested which includes changing the permissions on the DPS/Parameters in the registry.  I've tried this as administrator but every time i try to apply the change I get a Widnows Security message saying "unable to save permission changes on parameters".  I've not been able to find a away around this.  Can anyone provide a solution please.

 

 

Hi,

Since the computer was part of a Domain you need to check with the Experts
at TechNet.

TechNet - Xp, Vista, Windows 7, and Windows 8 IT Pro
http://social.technet.microsoft.com/Forums/en/category/w7itpro,w8itpro,windowsvistaitpro,windowsxpitpro,windowsintune

TechNet - Forums
http://social.technet.microsoft.com/Forums/en/categories/

TechNet - Where is the Forum For…?
http://social.technet.microsoft.com/Forums/en/whatforum/threads

Hope this helps.

Rob Brown - Microsoft MVP <- profile - Windows Expert - Consumer : Bicycle <- Mark Twain said it right!

Rob Brown - Microsoft MVP - Windows Insider MVP 2016 - current
Windows and Devices for IT 2010 - 2020

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 17, 2018 Views 538 Applies to: