Q: Can't disable control alt delete to logon.

I cannont disable the "Press control alt delte to logon" screen, no matter how hard I try.  I've gone into the user password advanced tab, and the option, while present, is greyed (I can't click on it), and stuck on checked.


I've also gone to the registry, down to HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS NT\WINLOGON and saw that the DISABLECAD value is in fact set at 1, but the screen keeps showing up.

I'd appreciate any help.  Thanks.




Try performing a system restore to before the problem started: System Restore: frequently asked questions

If that doesn’t work, or you don’t have a restore point far enough back, check if the registry setting below exists. Open the registry editor by going to Start, type  regedit.exe in the search box and then right click on it in the list of results then choose Run as Administrator. In the Registry editor click [+] to expand the selection and browse to the following location:


After selecting System, check the list on the right side for an item called “LogonType”. If it exists, right click on it and choose Delete then log off and see if it has changed, if it hasn’t, check if you can change the setting as WillTell mentioned earlier.

WARNING: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use the Registry Editor at your own risk.

Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
If you can't fix it with duct tape, you haven't used enough.

Did this solve your problem?

Sorry this didn't help.

Question Info

Views: 5,619 Last updated: March 19, 2018 Applies to: