• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!

 
Question
25558 views

Cannot open Microsoft Management Console in author mode because of current computer policies

go-sh asked on
Hello, I'm using Windows 7 Ultimate 64bit.

When I type "mmc," I get the following error. I'm logged in as Administrator.

---------------------------
Microsoft Management Console
---------------------------
You cannot open Microsoft Management Console in author mode because of current computer policies.
---------------------------
OK  
---------------------------

Is this a normal behavior of default Windows 7? If so, how do I launch mmc, or if not so, how can I find the setting which causes this message?
6 people had this question

Abuse history


The answered status icon Answer
go-sh replied on

I found the setting restricting the access, which was Local Computer Policy > User Configuration > Administrative Templates > Windows Components > Microsoft Management Console > Restrict the user from entering author mode, Enabled.

When I turned it disabled, I could launch mmc.

 

Be the first person to mark this helpful

Abuse history


Most Helpful Reply
prabhakarv reddy replied on

I found the setting restricting the access, which was Local Computer Policy > User Configuration > Administrative Templates > Windows Components > Microsoft Management Console > Restrict the user from entering author mode, Enabled.

When I turned it disabled, I could launch mmc.

 

you should change registry values

reaily its works
1. Enter to regedit.

2. HKEY_CURRENT_USER\software\policies\Microsoft\MMC

3. on the right side change RestrictAuthorMode to 0

7 people found this helpful

Abuse history


progress