Administrative password rejected when prompted by User Account Control in Windows 7

When I am logged into my user account in windows 7, I am not allowed to make administrative changes such as installing a downloaded program.  When I'm prompt by User Account Control to enter my administrator password I get the message "Logon failure: Unknown user name or bad password".  My username is correct as presented by UAC and my password entered is correct.  This problem just started yesterday and I have no Idea whats going on.  I have no problem using the password getting into my administrative account and have no problems making changes there.  I have scanned for malware and have found nothing.  The only recent changes to my computer has been a windows update. Does anyone have an answer to fixing this problem?

 

Question Info


Last updated April 30, 2018 Views 1,559 Applies to:
Answer
Answer
iI didn't need to reset my passwords, because they still worked on the Welcome Screen. What did work was for me to remove a security feature offered by my interenet provider Comcast. When I removed the Constant Guard program - problem solved. Thanks for your help.

I have the same problem.  Were you able to uninstall Constant Guard but keep Norton?  Where did you find this solution?  Thanks.

I found the solution - slightly different from Nanco7.  I only had to uninstall the Guarded ID program using control panel.  That seems to the the part of the Comcast Constant Guard package that causes the problem.  I still have Norton and the Constant Guard program.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.