Just received new computer with Windows 7 yesterday. I am trying to set up a back up file on a flash drive but the system will not show the drive E:? Drive E: does show up when saving a document file. Can anyone help me. Thank you.

When I click on create back up file, the only directory ption given is the CD drive D:  and I can't seem to change it to E:  I inserted a 8 gb flash drive. 
 

Question Info


Last updated March 19, 2018 Views 1,201 Applies to:
Answer

Hi Jerrygeri,

Welcome to Microsoft Answers.

If the destination that you want to use for saving backup doesn't appear in the list, it could be due to one of the following reasons:

  1. You can't save a system image on a flash drive. Make sure you’re not trying to save system image.
  2. The destination isn't formatted as NTFS, FAT, or Universal Disk Format (UDF) (also called Live File System). Backups can only be saved to disks that are formatted using the NTFS, FAT, or UDF file systems.  If the format is different, you may right click on the flash drive and format it accordingly.
  3. The destination is locked by BitLocker Drive Encryption. If the drive is encrypted using BitLocker, it must be unlocked before you can store a backup on it.
  4. The destination is either the drive that Windows is installed on or the system drive (the drive that Windows uses to start your computer—also called the startup drive).

Hopefully this information helps.

For more information, see:

Set up or change automatic backup settings


http://windows.microsoft.com/en-US/windows7/Set-up-or-change-automatic-backup-settings

 




Regards,

Shinmila H - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.