Windows Media Player cannot connect to the server. The server name might not be correct, the server might not be available, or your proxy settings might not be correct

I get this error every time i try to watch a online video/movie. 

 Original title:WMP wont find videos online.

"Windows Media Player cannot connect to the server. The server name might not be correct, the server might not be available, or your proxy settings might not be correct."

 

My internet is working fine, my browser is not set to offline.  My IE internet setting are correct and i have all network setting in WMP set to autodetect and all boxes are checked. and if i save movie/video to pc and open it it plays fine. 

This just started a few days ago.  I have not installed or uninstalled anything.  and im not finding anything usefull on here that is close to the problem im having.  any help would be greatfull.


Windows 7 RC Build 7100 - Asus M2N-SLI Deluxe - AMD Athlon 64 X2 Black Edition @ 3200MHz - 4x1Gb A-Data @800Mhz - Geforce 8800 GTS 320Mb - WD 640Gb SATA 3.0Gb/s - WD 320Gb SATA 3.0Gb/s
 

Question Info


Last updated September 17, 2018 Views 14,842 Applies to:

Hi Centurion534,


Step 1: Run Windows Media Player Settings troubleshooter and check if that makes any difference

 

Open the Windows Media Player Settings troubleshooter

http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Media-Player-Settings-troubleshooter


Step 2:
Turn off and Turn on Windows Media Player. To do this, follow the steps below:

 

a)   Click Start, click Control Panel, and then double-click Programs and Features.

b)   Click Turn Windows Features on or off.

If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

c)   Expand Media feature

d)   Clear Windows Media Player from the checkbox and click ok

e)   Follow the same steps as above, this time place a check mark against Windows Media Player check box

f)    Click Ok and then restart the computer

Check to see if the issue is resolved

Thanks and Regards:

Ajay K

Microsoft Answers Support Engineer

Visit our Microsoft Answers Feedback Forum and let us know what you think.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

nope no change in its behavior at all. 


Windows 7 Ultimate- Asus M2N-SLI Deluxe - AMD Athlon 64 X2 Black Edition @ 3200MHz - 4x1Gb A-Data @800Mhz - Geforce 8800 GTS 320Mb - WD 640Gb SATA 3.0Gb/s - WD 320Gb SATA 3.0Gb/s

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1. Go to Start search
2. Type regsvr32 wmnetmgr.dll
3. Hit Enter then click OK.

That fixed my issue with this problem

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.