When I insert a dvd disc I get the message "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item"__

I have googled this problem but have had no joy. All the answers seem to relate to previous operating systems. I have run sfc and it found no problems. I can run music CD's with no problems.

I don't know if it is related but when I run any of my avi files downloaded from my camcorder they are jerky.

 

Question Info


Last updated July 31, 2018 Views 4,478 Applies to:
Hi,

1. Does this happen with some particular DVD?
2. What type of files does that DVD contain?
3. Did you try playing the same DVD on some other computer and check what happens there?

Step 1: Try running the Playing and Burning CDs, DVDs, and Blu ray Discs troubleshooter and check.
http://windows.microsoft.com/en-us/windows7/Open-the-playing-and-burning-cds-dvds-and-bluray-discs-troubleshooter

Step 2: I would suggest you to check if the issue persists in safe mode. Might be some third party application is causing this issue.
Refer:
http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode
   
Step 3: If the issue doesn’t persist in safe mode then, try performing clean boot.
Refer:
http://support.microsoft.com/kb/929135

Thanks and Regards
Umesh P - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

[If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Umesh P

Thank you for replying.

This happens with any DVD, both downloaded camcorder footage and bought DVD's and have the same issue on both the 2 dvd drives I have. Music CD's play OK

I don't have access to another computer.

Tried Step 1 - Issue still remains

tried Step 2 - Could access folder with TS Video files but could not play them. Windows Media player would not open

Another point which may be relevant ( I am not a pc technophile) is that although defaults are set for playing discs nothing happens when a disc is inserted in the DVD drive. I have to access the drive via My Computer and double click the drive. This applies to both DVD drives. Windows states that the drivers are up to date.

One DVD drive is internal and one is external.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When this happens...

you have to open the disk with cmd

i guess the explorer shell doesnt like me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.