Sony Vegas AVI Files No Video

I have a Windows 7 64-bit Gateway desktop and I have my Sony Vegas 8 Platinum installed on it.  Whenever I import AVI files into Sony Vegas I could only see the audio.  So I downloaded a Divx and Xvid codec, which solved my AVI problem temporarily.  Now the Xvid codec won't work and I'm back to seeing no video for AVI files in Sony Vegas.  PLEASE HELP!!!
 

Question Info


Last updated August 3, 2018 Views 1,869 Applies to:
Answer
Answer

Hi pompom25,

·        Do you get any error message or error code?

·        Do you remember making any hardware/software changes after which the issue started?

·        Did you check if the .AVI files in question, is working fine on Windows Media Player?

As it was working fine before, you can try uninstalling the codecs installed on the computer and then install the latest required codecs and check if it helps.

Uninstall or change a program

Codecs: frequently asked questions


Hope this helps. Let us know if you need further assistance.

Thanks and Regards,
Santosh Y – Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think.

[If this post was helpful, please click the "Vote As Helpful" (green triangle) button. If it helps in resolving your issue, click "Propose As Answer" or "Mark As Answer" button. By proposing/marking a post as Answered, or Helpful you help others find the answer faster.]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.