Realtek HD Audio and W7--No sound

I've been scouring forums for the last couple of days for an answer and nothing has seemed to work. I've just built a brand spanking new pc, but I can't get the sound to work.

Asus M4A88TD-V EVO/ USB3 motherboard; Realtek HD Audio with W7 Home premium, 64 bit.

According to the computer everything is working fine. I have green checkmarks, dancing green sound bars, no errors anywhere.

What I have tried so far is making sure the speaker wires are plugged in firmly, and in the correct spots. Onboard Audio is turned on in Bios. I've tested my rig on different speakers, and tested different speakers on the rig. Nothing is muted, I have power, and 'Speakers' -the realtek card- is defaulted as my sound device.

All of the ports are labeled correctly for my 5.1 set up. Headphones do not work either (Realtek HD Audio Manger recognizes when I add/remove.) I've ran the Troubleshooter, updated automatically and manually with Microsoft. I've tried drivers from both Asus and Realtek directly, both current and the previous version.

I'm really at my wits end here. Everything is shiny right out of the box so it's frustrating as you can imagine. Any help and/or condolences are much appreciated!

 

 

Question Info


Last updated September 26, 2019 Views 5,351 Applies to:
Answer
Answer

Hi Braermont,

a) You may try to install the latest chipset drivers from ASUS.

Note: Modifying BIOS/ chipset incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/chipset can be solved. Modifications of the settings are at your own risk.

b) Thereafter, reinstall HD Audio Codec from Realtek  and check if the issue persists.

If it doesn’t help, you might want to consider replacing the motherboard.

Hope the information helps.

Regards
Debleena S
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.