Pictures do not display as thumbnail preview

In Windows 7, I can't get pictures to show as thumbnail previews. I've tried three different methods suggested on this site. Why is this so difficult?__

The three methods I've tried are as follows:

1.    Open the folder in Windows Explorer and click the down arrow next to Views at the top.  Choose Medium icons and see if the thumbnails start working again.

2.    If not, click on Organize, then Folder and Search Options.  Click the View tab.  Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

3.    Open Control Panel. (Classic View). Click on the System icon. Click on the advanced system settings link. Under Performance, click on the Settings button. In the Visual Effects tab, Check "Show thumbnails instead of icons.”

 
Question Info

Last updated August 14, 2018 Views 853,053 Applies to:
Answer

Not sure where these answers were going but to simply make your pictures show in thumbnail mode in win7 simply open your pictures folder, click tools, folder options, view, then uncheck "Always show icons, never thumbnails"

Don't forget to hit apply!

That should do it.

303 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Click on the Start button, go to Control Panel.  In Control Panel select System.  From the System window select Advanced system settings.  Select Performance settings.  Be sure the box Show thumbnails instead of icons is checked.

77 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.