My Dell Inspiron suddenly has no sound! help please!

I have a Dell Inspiron 1545. It's about 6 months old and everythings been working fine till i tried to watch a video about a day ago and the sound wouldn't work at all. I have no sound period. When i try to open a video in window's media player, use youtube, or put a CD in my computer it freezes. I have checked for updates for my driver. I have also used a troubleshooter and no problems were detected. I don't know what to do! please help!
 

Question Info


Last updated September 23, 2018 Views 56,003 Applies to:
Answer

38 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi,

Try System Restore back to before this happened.

How to Do a System Restore in Windows 7
http://www.sevenforums.com/tutorials/700-system-restore.html

-------------------------------------------------------------------------

If needed :

Do these to clear corruption and repair/replace damaged/missing system files.

Start - type in Search box -  COMMAND   find at top of list -  RIGHT CLICK  -  RUN AS ADMIN

sfc /scannow

How to Repair Windows 7 System Files with System File Checker
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

Then run checkdisk (chkdsk).

How to Run Disk Check in Windows 7
http://www.sevenforums.com/tutorials/433-disk-check.html

--------------------------------------------------------------------

After the above : (References to Vista also apply to Windows 7.)

Control Panel - Device Manager - SOUNDS - look for HD Audio - Mine says RealTek High
Definition Audio (that is an example and yours may have an entirely different name/maker).

Write down description make and model - double click on it - drivers tab - write down version.
Now Click UPdate Drivers which may not do anything as MS is far behind certifying drivers.
Then RIGHT CLICK on it and UNINSTALL - REBOOT - this will rebuild the driver stack.

1st go to system maker's site and look for latest driver Download - SAVE - go to right click on
and RUN AS ADMIN (This is your fallback.) REBOOT after each driver installation.

NOTE : Sound drivers often rollback so check the version after installation and the
reboot to see if the version you installed is there, if not repeat the install - reboot
until it is. It can take several tries depending on how many rollbacks it does.


Then do same for Device Maker's site.

Manually look at manufacturer's sites for drivers - and Device Maker's sites.
http://pcsupport.about.com/od/driverssupport/ht/driverdlmfgr.htm

Installing and updating drivers in Windows 7 (updating drivers manually using the methods above
is preferred to ensure the latest drivers from System maker and Device makers are found)
http://www.sevenforums.com/tutorials/43216-installing-updating-drivers-7-a.html

-----------------------------------------------------

Error “the Audio Service Is Not Running” When Opening the Volume Mixer in Vista
http://www.winhelponline.com/blog/error-the-audio-service-is-not-running-when-opening-the-volume-mixer-in-vista/

Also Right Click Speaker near clock - Playback Devices - right click in the box area -
check Show disable and disconnected devices. Highlight speaker and on the lower
Right click Properties check settings for Device Usage enabled and so on. Also do
same for Configure on Lower Left of that box.

In Control Panel you can also look for an Audio Manager along with the Sound Settings.

Problems with sound and audio or no sound - a Mr Fixit
http://support.microsoft.com/gp/no_sound

Tips for fixing common sound problems
http://windowshelp.microsoft.com/Windows/en-US/Help/1e87a3e8-c0e8-49af-980f-9eb6686f42d21033.mspx

Speakers and other audio output devices
http://windowshelp.microsoft.com/Windows/en-US/Help/a43f3a31-6d9f-49d1-be22-e2f47b8b1f2c1033.mspx

How to Enable Hidden Audio Devices in Vista
http://www.vistax64.com/tutorials/143447-audio-device-enable-hidden-devices.html

How to troubleshoot sound problems that you experience after you install a Windows Vista
Service Pack
http://support.microsoft.com/kb/948481

------------------------------------------------------------------

Also check with Dell Support, their on-line documentation and drivers, as well at their forums.

Dell Support
http://support.dell.com/

Dell Drivers - Product Manuals & Warranty Info (left side) - Tech Support and more
http://support.dell.com/support/index.aspx?c=us&l=en&s=dhs

Dell Forums
http://en.community.dell.com/forums/


Hope this helps.


Rob Brown - MS MVP - Windows Desktop Experience : Bicycle - Mark Twain said it right.
Rob Brown - Microsoft MVP - Windows and Devices for IT 2010 - current
Windows Insider MVP 2016 - current

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.