Microphone input not recognized under Windows 7

I have an Intel DG965WH motherboard and I'm using the integrated sound. I am trying to use the microphone input in back of the computer since I do not have a front microphone input on my case. I was previously running Vista 64bit with no issues. I have gone to the Intel website to downloaded and install all the current drivers.

Answer
Answer

Hi NotNormal,

 

Welcome to Microsoft answers community forum!

 

 

I would suggest you to try these following steps,

 

Step 1: Using Windows Sound Recorder to test the microphone.

You can use this section to find out if the computer can record a signal from the

Microphone and play it back. Use Windows sound recorder to create an audio file using the following steps:

 

1. Plug the microphone into the computer.

 

2. Click Start, All Programs, Accessories, and select Sound Recorder.

 

3. Click Start recording and speak into the microphone.

 

When finished recording, click Stop Recording.

 

A save screen automatically opens.

 

Type a filename and click Save. A file of type WAV or WMA is created in the Documents folder.

 

If you can record the Audio using Microphone using the above method then the Microphone is working fine.
Now it should work any application that
Supports Microphone. If the computer does not record audio using the above method then it could be an issue with the settings of the Microphone. Now verify the following settings.

 

Step 2: Enabling the Microphone.

 

1. Plug the microphone into the computer.

 

2. Click Start, All Programs, Accessories, and select Sound Recorder.

 

3. Click Start Recording and speak into the microphone.

 

4. Recording tab showing a detected signal for the Microphone device

 

 

Note: Microphone Icon should have Green check mark on it. If there is no Green check mark, it means it is disabled. If there is No green mark on Microphone it never works. To enable the Microphone Right click on Microphone and click on Enable. If you do not see the Microphone in the list, Right click on the White space and select Show disabled devices. Then you would see the Microphone. However, if you do not see the green check mark on it, Right click on it and click on Enable. And also Select Microphone and click on Set Default (If Set as default button is active).

 

If you see the Green check mark on Microphone the Microphone definitely works.


Step 3: Increasing Microphone Sensitivity and Un-muting the Microphone.

 

 1. Select Microphone and click on Properties button.

 

 2. Adjust the slider until to 100 % of its range.

 

 3. If Mute is on, click the mute button to un-mute the device.

 

 4. If Microphone Boost is available, boost the volume.

 

5. Click OK to make the changes.

 

Now the Microphone should work.

 

Hope this information helped!

Thanks and regards

Fouzan – Microsoft support

Visit our Microsoft Answers Feedback Forum http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/ and let us know what you think.

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 25, 2020 Views 137,612 Applies to: