Media Player - Network too busy to play file at original quality

Can anyone explain why I get "Network too busy to play file at original quality" when trying to play videos in WMP11? My system has recently begun to play audio but no video in WMP - which used to work properly. I have the correct codecs - but files which played properly last week now just play audio.

Specific details: Windows 7, updated, SP1 etc. Problem goes away after a power cycle, but recurs within a short time. Other media players (VLC, Real etc) unaffected and work perfectly.

It's important to make clear that the videos are being played from the local hard disk on a standalone system. There is no network connection - I am not streaming from anywhere.

Cannot find any reason for this behaviour. All help gratefully received!.
Answer
Answer

Hi,

1.       What is the format of the video file?

2.       Does it happen with all the videos?

3.       Did you make any changes to the computer before the issue occurred?

 

I would suggest you to follow the steps mentioned below and check if it helps.

 

Method 1: Try to run the Windows Media Player Settings troubleshooter:

http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Media-Player-Settings-troubleshooter

 

 

Method 2: If the issue persists then try to disable and enable Media Player and check.

Step 1: Disable the Windows Media Player:
a. Go to start and in the search type "Turn Windows features on or off".
b. Click on "Turn Windows features on or off".
c. Browse to the Media Features and uncheck Windows Media Player.
d. Restart the computer.
 
Step 2: Enable the Windows Media Player:
a. Go to start and in the search type "Turn Windows features on or off".
b. Click on "Turn Windows features on or off".
c. Browse to the Media Features and place a check mark in front of Windows Media Player.
d. Restart the Computer.

 For more information refer to the article:

http://windows.microsoft.com/en-US/windows7/Turn-Windows-features-on-or-off

 

Method 3: Try to re register the wmp.dll file and check if it helps.

  1. Log on as an administrator.
  2. Click Start, type cmd in the Start Search text box, right-click cmd.exe, click Run as administrator, and then click Continue.
  3. At the command prompt, type regsvr32 wmp.dll, and then click OK.

 

 

Method 4: Also you may try to install the latest codec for the video file which you’re trying to play.

For information on Codec’s you may refer the below link:

http://windows.microsoft.com/en-US/windows7/Codecs-frequently-asked-questions

THIRD PARTY DISCLAIMER:

Using Third Party Software, including hardware drivers can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the use of Third Party Software can be solved. Using Third Party Software is at your own risk.

Also Windows 7 comes with Windows Media Player version 12.0 and not 11.0 vesion.

 

Hope this information is helpful.

40 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 8, 2020 Views 52,817 Applies to: