Can't get the Windows 7 color management system to work.

As I understand it, the Windows 7 UI is supposed to be color-aware, but even though I've produced a color profile using my Spyder2PRO calibrator and set it to be the default profile, the UI (desktop, Windows Explorer, etc) are all massively oversaturated on my wide gamut display. I've ploughed through all the help files and as far as I can see I've set up everything as I should have done (though I must admit I'm somewhat confused about whether the OS should be loading the profile into the graphics card or whether it should be my Spyder2 software, and precisely how to make that happen!) . Image thumbnails viewed in Windows Explorer are not properly coloured, but when I open them in Windows Photo Viewer they are, so the profile is obviously in there somewhere, just not being used for the desktop.

I did a clean install (dual-booting with XP) and downloaded the lastest drivers for the video card. What else should I be doing? Is it a problem with the graphics card driver, with the profile produced by the Spyder, with the way I'm setting up the Color Management system, a bug in Windows 7, or have I misunderstood what Windows 7 is supposed to do?
 

Question Info


Last updated March 16, 2018 Views 8,990 Applies to:
Answer
Answer

 Hello Simon Kane,

Thank you for writing to Microsoft Forums.

Please try these steps:

Step 1:-Create a new user account and then try. Steps are given below

To create a user account

 

1. To open User Accounts, click the Start button click Control Panel, click User Accounts and Family Safety, and then click User Accounts.

2. Click Manage another account. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

3. Click Create a new account.

4. Type the name you want to give the user account, click an account type, and then click Create Account.

Check the below link for more information

“Create a user account”

http://windows.microsoft.com/en-us/Windows7/Create-a-user-account

Step 2:-Check the compatibility of the graphics card graphics card

It could also be graphic card issue. Try updating the drivers. If you're already using the newest drivers, check their website and make sure there are no issues with the card you’re using.

Windows 7 Compatibility Center

http://www.microsoft.com/windows/compatibility/windows-7/en-us/Search.aspx?type=Hardware&s=graphic%20card

Step 3:-Please setup the profile correctly

Here is the link for more information: http://windows.microsoft.com/en-IN/windows-vista/Color-management-settings-frequently-asked-questions

 

Hope it helps

Dinesh

Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.