Adobe Premiere Elements

I have been at this for 4 hours now. I keep trying to install  Abobe photoshop elements 9 and get the same error code 1935 assembly componants at the end of the code is the numbers 80070002. I have trouble shooted with adobe to no avail and updated .net framework. I get the same code when trying to install corel paintshop photo pro x3
Hi,
 
I would suggest you to follow below methods which may help you to resolve your issue.
 
Method 1:
I would suggest you to try troubleshooting steps which is provided in below link:
Method 2:
Repair the .Net framework
 
Hope it helps. Let us know for further assistance.
 
Regards,
 
Bikesh Thakur.
Microsoft-Forum Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here are some rough notes and links concerning your error, see if any of the suggestions work for you but don't be surprised if reinstalling the operating system is the end result.

"According to the Dell technician I worked with, the Quicken & .net framework 4 problem is a known issue resolved only with a Windows reinstall.  Drastic, but it appears to have worked."

Error Codes 1721 & 1935 & Quicken 2010 Home & Business (Canadian version)
http://social.answers.microsoft.com/Forums/en-US/w7programs/thread/e6b864ef-ef46-4354-be17-ac29f6d18b6a

 

Error message when you try to install a 2007 Office program: "Error 1935. An error occurred during the installation of assembly component"
http://support.microsoft.com/kb/926804

Net Framework is listed in the "Turn Windows features on or off", section of Programs and Features.  See if you can uninstall it and reinstall it by using the check box there.

You might find some more clues here?

http://www.google.com/search?q=I+cant+reinstall+office+or+most+other+software+I+get+an+error+usually+1935&rls=com.microsoft:en-au&ie=UTF-8&oe=UTF-8&startIndex=&startPage=1

 

Error 1935. an error occured during the installation of assemby 'Microsoft.VC90....
http://social.msdn.microsoft.com/Forums/en-US/vssetup/thread/650938d1-d5c5-461e-9170-1d01d15c9dd3

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you. I did already trouble shoot with adobes tech support to no avail. It actually seemed to mess up my computer more. Now at start up it doesn't want to start and when it does it takes about 10 min to do so. once started it has an error message that says sprtcmd.exe

v4.0.30319 of the net framework

something about it missing or what not. Tried repairing it and redownloading but nothing is working. I think I'm gonna save up for a Mac.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have a Dell machine, have you tried their Support?

Recommendation for DellSupportCenter-sprtcmd.exe:
http://www.glaryutilities.com/startuplibrary/DellSupportCenter=sprtcmd.exe.html

http://www.google.com.au/search?q=sprtcmd.exe&sourceid=ie7&rls=com.microsoft:en-au:IE-Address&ie=&oe=&redir_esc=&ei=k312TdOoEo-cvgOfluTWBQ

 

Some general things to try.

See if System Restore will get you back to a restore point before your problem with Windows, OR try the System File Checker.

How to repair the operating system and how to restore the operating system configuration to an earlier point in time in Windows Vista (or 7)
http://support.microsoft.com/kb/936212/#appliesto


Try Safe Mode (Do you have this problem in Safe Mode?).

Advanced startup options (including safe mode)
http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode


If you cannot reproduce the errors in Safe Mode see if you can further isolate the cause.

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
http://support.microsoft.com/default.aspx/kb/929135


Try running ChkDsk to check your drive for errors. Right-click your Drive icon/ Properties/ Tools/ Error Checking.  Try it first by not checking either box (Read-only mode) to see if it flags any hard drive or file problems.  If it does, start by ticking both boxes, in any further rerun.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 15, 2018 Views 849 Applies to: