Aspect Ratio on Live TV with Windows: Media Center

Just got a new computer, first new one since XP, not very happy with it but I'm determined to try and make it work.

 

When I'm watching live TV (haven't tried recorded yet) with the Media Center in windowed mode it forces we to a wide screen even though the signal is only the standard 4:3 and always will be leaving black bars on the left and right of the image. However if I full screen the window it shows it correctly. How can I adjust it so in windowed mode it doesn't waste space with the black bars?

 

It's windows 7 Pro

 
Question Info

Last updated March 15, 2018 Views 1,214 Applies to:
Answer
Hi,
 
a. Is that an issue with a particular channel or all the channels?
b. Are you able to play the video successfully in Windows Media Player?
c. Press the auto adjust button on the monitor and check if that resolves the issue.
 
Let us try the following registry fix to force Windows Media Center to correct resolution.

Method 1.
1. Click on Start; in the Start search type regedit.exe and press Enter.
2. Set the Media Center full screen height to 576 and full screen width to 720, then set logical height to 576 and logical width to 1024
The keys are here
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\MCE.PerUserSettings]
3. Close the registry editor and start Windows Media Center.
Note : Some serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

How to back up and restore the registry in Windows
http://support.microsoft.com/kb/322756
 
Method 2.
Alter the Hardware Acceleration
You can also try changing the hardware acceperation to medium and verify (You can try different)
1. Right click on empty space on desktop.
2. Go to Screen Resolution.
3. Then click on Advanced settings and click on the tab "Troubleshoot".
4. Set the hardware acceleration to medium. (here you will get the option only if your Video card support its).
 
 
Hope this helps.



Thanks and Regards:
Shekhar S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.
Thanks and Regards,
Shekhar Sharma

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.