Error when trying to play DVD: Windows Media Player cannot play the DVD because the disc prohibits playback in your region of the world. You must obtain a disc that is intended for your geographic region.

copy a group of pictures w/music (Smilebox Program) to dvd;

After following SMilebox directions to burn "pictures put to music" to a DVD, upon trying to play DVD I got following error message:  Windows Media Player Cannot Play the DVD because the disc prohibits playback in your region of the world. You must obtain a disc that is intended for your geographic region.  We live in DC area. I didn't realize DC was cosidered an unusual geographic region?

 
Question Info

Last updated March 15, 2018 Views 2,362 Applies to:
Answer

Hey nongeekbetty,

The DVD is encoded for a different region. Most computer DVD players will only work with DVDs that are encoded for the same region that the computer was purchased in. So if you buy a DVD in one country and then try to play it on a computer from a different country that DVD might not play.

Step 1:

Make sure that the DVD region is set to proper region:

a.    Click on start.

b.   In the search box, type in as Device Manager.

c.    Right click on DVD drive.

d.   Right click on it and select properties.

e.   Make sure the proper region is set.

 

For your information:


http://windows.microsoft.com/en-US/windows7/Playing-DVDs-in-Windows-Media-Center-frequently-asked-questions

 

Step 2:


Also temporarily disable User Account Control (UAC) and check.

http://windows.microsoft.com/en-US/Windows7/Turn-User-Account-Control-on-or-off

Note: Do enable it back once you are done with the check.

 

Regards,

Savan - Microsoft Support.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.