Digital Copies won't play on WMP/Zune software.

Whenever I try to play a digital copy of a movie on WMP I get the error message "Windows Media Player encountered a problem while playing the file".  When I click on the one link it tells me to update my sound drivers.  They are already up-to-date.  The videos won't even show up in my library or Zune software.  Any idea what the problem is?
 

Question Info


Last updated March 15, 2018 Views 870 Applies to:
Answer

Hi,

1.       Does it happen with all the files or any specific file?

2.       Did you make any changes recently?

3.       Do other sounds work fine?

4.       Are you playing the movie from a CD/DVD or is it stored on the computer?

 

Try troubleshooting audio playback. Refer the link below.

http://windows.microsoft.com/en-US/windows7/Play-an-audio-or-video-file

 

Try to run the Windows Media Player Library troubleshooter:

http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Media-Player-Library-troubleshooter

http://windows.microsoft.com/en-US/windows7/Find-items-in-the-Windows-Media-Player-Library

 

Also, check if Long Hoàng Ngọc’s response helps you from the below thread/link.
http://social.answers.microsoft.com/Forums/en-US/w7pictures/thread/0701d089-d422-42b3-9d43-b0688378c7ff

 

Regards,
Syed N – Microsoft Support
--------------------------------------------------------------------------------------------------------
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.