Picture import settings

>>I want to change the import settings for my Canon camera when importing photos using Windows 7.  I had already managed to do this once but want to adjust the settings again.  However, when I connect my camera to my PC, it automatically starts importing photos based on current settings with no option to change.  Please help - its driving me nuts!<<

The above is from another thread regarding the same problem I have.  The dialog box with "import settings" flashes, then goes away before you can make changes.  The person above was given a link to a boilerplate answer that doesnt address the problem. 
Please help
 

Question Info


Last updated September 9, 2018 Views 5,368 Applies to:
Answer

Hi,

You can import pictures and video clips from your digital camera to your computer in a few different ways. Here's one common way to do it:

Connect the camera to your computer by using the camera's USB cable.

1.Turn on the camera.
2.In the AutoPlay dialog box that appears, click Import pictures and videos using Windows.
3.(Optional) To tag the pictures, type a tag name in the Tag these pictures (optional) box.
By default, the folder name includes the date the pictures and videos are imported and the tag name.
4.Click Import.
 
A new window opens and shows the imported pictures and videos.

For more information refer this links:
http://windows.microsoft.com/en-us/windows7/How-do-I-get-pictures-from-my-camera-to-my-computer
http://windows.microsoft.com/en-us/windows7/Change-settings-for-importing-pictures-and-videos
 
Also try these steps and check if it helps:
 
1) First make sure the camera isn't connected to the PC.
2) Go to Control Panel, then "Programs"

3) In "Default Programs", click on "Change default settings for media or devices"

4) In the "Media" section, against "Pictures", select "Import pictures and videos using Windows" from the drop-down list

5) In the "Devices", section, against the entry for your camera (in my case "Canon EOS 400D Digital", again select "Import pictures and videos using Windows" from the drop-down list

6) Click "Save" and exit Control Panel

7) Plug the camera into the PC via the USB connection.
 
Please respond back with the status of the issue and let us know if you have any issues.

Azam – Microsoft Support.
 
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.