Windows explorer constantly crashes on new Asus

I bought a new Asus X53SV-SX288V with windows 7 64bit on it and after installing a couple of programs Windows Explorer is constantly crashing for some reason...

I restored the pc to factory settings a couple of times now hoping it would remedy the problem, but it's persistent...

Windows Explorer crashes often and sometimes it seems the problem is gone but then it randomly reoccurs. When I say to restart Explorer it usually just crashes again and gives me the same error continuously after every restart of Explorer... it just crashes, restarts, crashes right away, restarts, and so on..

I don't know what to do. I'm not much of a techie...


The thing is, the problem only occurs after I install programs. Not directly after the moment I restore to factory settings, so it's most probably not a hardware issue (I think).

I always installed an antivirus before anything else.
First, I tried Comodo a few times. Then, Avira. And now I'm with AVG. So, all the programs I download should be good.

Side note: the programs I install are all widely used programs like CCleaner, Skype, iTunes, Chrome, Evernote... All from their own websites, so I don't understand how they're the problem.

Is it possible that it's a hardware problem, even when the issue occurs only after I installed (well-known) programs?

How do I remedy this issue?

 

Here's the message that comes with the error:

-----

Description:

  Stopped working

 

Problem signature:

  Problem Event Name: APPCRASH

  Application Name: Explorer.EXE

  Application Version: 6.1.7601.17567

  Application Timestamp: 4d672ee4

  Fault Module Name: ASUSWSShellExt64.dll

  Fault Module Version: 1.1.0.27

  Fault Module Timestamp: 4c7f631d

  Exception Code: c0000005

  Exception Offset: 00000000000051da

  OS Version: 6.1.7601.2.1.0.768.3

  Locale ID: 1043

 

Read our privacy statement online:

  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

 

If the online privacy statement is not available, please read our privacy statement offline:

  C:\Windows\system32\en-US\erofflps.txt

-----
Answer
Answer

Just to follow up on madtor's post.

The shell extension that appears to be causing the crash is the ASUSWSShellExt64.dll:

Fault Module Name: ASUSWSShellExt64.dll

Fault Module Version: 1.1.0.27

The ASUSWSShellExt64.dll appears to be from ASUS WebStorage software.

The same problem was reported in the following link:

http://forum.asuswebstorage.com/showtopic.aspx?topicid=205

Try updating, or if necessary, uninstall the ASUS WebStorage software.

 

28 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 19, 2021 Views 46,769 Applies to: