Windows 7 slow startup, high CPU usage...

Hi,

My pc is slow to boot up when the monitor starting to display the windows logo.
The performance is very slow to open any program in the windows.
The task manager has shown the CPU usage is high and unstable between 30 % - 100%.

I have tried to scan,in safe mode, with Avast, Registry Mechanic, Malwarebytes and Avira to check
whether there is any virus or malware occured, but there is no infection at all.
I also scanned with disk defragment, disk cleanup and scan error disks but my pc is still running slow as usual.

Could you please help and advice what happen to my pc here??...


Thanks!
JM


 

Question Info


Last updated April 19, 2018 Views 6,252 Applies to:
Answer

Hi ~JM,

Follow these methods.

Method 1: Run the performance and system maintenance troubleshooter.

http://windows.microsoft.com/en-US/windows7/Open-the-Performance-troubleshooter

http://windows.microsoft.com/en-US/windows7/Open-the-System-Maintenance-troubleshooter

Method 2: Perform a Clean Boot to see if there is any software conflict as clean boot helps to eliminate software conflicts.

Note: After clean boot troubleshooting steps, follow Step 7 in the link to return the computer to Normal startup mode.

For reference:

http://windows.microsoft.com/en-US/windows7/Optimize-Windows-7-for-better-performance

http://windows.microsoft.com/en-US/windows7/Ways-to-improve-your-computers-performance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.