windows 7-action center>security>i can't change the uac level-user account control window freezes/uac remains off!

PROBLEM: ACTION CENTER>SECURITY> USER ACCOUNT CONTROL FREEZES AND REMAINS OFF - I CAN'T CHANGE THE UAC LEVEL. When accessing the Action Center (Windows 7-32bit) > security > UNDER the USER ACCOUNT CONTROL IS OFF >says UAC will NEVER NOTIFY > and below it in blue is the option to click to "Choose your UAC Level" > I click it, and it opens a window "CHOOSE WHEN TO BE NOTIFIED ABOUT CHANGES TO YOUR COMPUTER" with a sliding feature to choose the level > I SLIDE IT TO ALWAYS NOTIFY ME, AND EVERY TIME THE SCREEN FREEZES-IT WON'T LET ME HIT OK - so I cannot change this setting. It won't let me change to always notify - the recommended setting, and I can't get past this! The window won't close either! I try to close the window by clicking to end task in task manager - it takes several attempts before / if it can close this frozen window....BUT BOTTOM LINE IS I CANNOT CHANGE THE UAC LEVEL - THE SCREEN FREEZES ONCE I SLIDE IT TO ALWAYS NOTIFY ME - HELP?! *NOTE: a few times after task manager after has tried to close the window unsuccessfully, I've seen a box appear that says: COM surrogate manager has stopped responding...and it tries to fix it - just like if Windows stops responding, and it tries to recover/fix the issue. I would like any help and/or information please, as to why I can't change this setting, even after I give an administrator password, as prompted, to say okay do it - when I'm logged on as a standard user. Help? Thank you!

Hi Shellzak,


Thank you for posting this question in Microsoft Community!


I understand that you are unable to change UAC settings on the computer and the system freezes. I am sorry for the inconvenience caused to you. Please be assured that I will do my level best to assist you.


Have you made any recent changes to the computer prior to the issue?


I would suggest you to perform the following method and check if it helps to resolve the issue.

I would suggest you to try enabling UAC from the command line and check if it helps.

a)      Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.

b)      Run this command

reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 1 /f

Registry disclaimer: Important this section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:


Hope it helps. For any further Windows related assistance, feel free to contact us and we will be glad to help.



Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.


Question Info

Last updated March 18, 2018 Views 3,161 Applies to: