When I press Ctrl Alt Delete the Task Manager does not open.

When I get a high CPU use message, I got to task manager to see what's running.  However, when I do a ctrl alt del as usually, I'm getting another type of box.  What is wrong and can I get the correct box back?
original title: Task Manager
 
Question Info

Last updated July 10, 2018 Views 3,453 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

to get to task manager try right clicking the task bar and selecting task manager.  If that doesnt work there is something stuffed with the system.

Might be time for a restore to prior to when the problem started.  You do have a restore point right?
Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know how to get to task manager.  It is not the window I expect.  It has user, status, chat name and session listed at the top.  I don't know when this started and my restore point is too long ago, I would lose a lot.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Provide us a screenshot of the window that you get.
Microsoft Desktop Support Engineer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Does it work properly in safe mode?

Sounds like it is invoking another application installed on your computer.

 

Microsoft Community Contributor (MCC) 2011

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't have the accounts this forum says you need.  Is there another way to post a screen shot to you?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Posting screenshots - if you have some other way of publishing your screenshot online then you can either just include a link to it or copy it from the online page then paste it into your reply here [this works for online pictures but not for ones located on your PC].

The problem itself -

1  this dialog sounds like the Messenger screen.  Find your Messenger shortcut in the Start menu & look at its Properties.  You seem to have set this application's shortcut key to Ctrtl-Alt-Del [actually, the system is supposed to prevent this key combination setting from being used for any other purpose].

2  The Ctrl-Shift-Esc shortcut takes you directly to Task manager.  Ctrl-Alt-Del, when it's working properly, takes you to a different screen that has Task manager & other options listed on it.

Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm not familiar with Messenger, but when I did what you said, Properties says there is no shortcut.  When I do ctrl-shift-esc I get the same screen as when I do ctrl-alt-del and choose task manager.  And it's not the right screen.

 

I'm sorry but I have no other way of publishing a screen shot.  I can put it in a Word doc, but then I don't know how to get it here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Understood.

1 You have not said whether or not the shortcut keys work correctly in Safe mode.  See Start your computer in safe mode.  If not then the problem is caused by a third-party application.  Clean boot procedures can help to narrow down the culprit but they do take quite some time – see How to troubleshoot a problem by performing a clean boot. 

2  Run the System File Checker How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7 There is additional guidance on it in sfc.exe /scannow.  Do note that the first link also provides a procedure for extracting a list of unfixable errors into a text file in one of your own folders – this is a lot easier to work with than the full SFC results file [CBS.log].

3  Check the system for malware, there is excellent advice from “SpiritX” in this thread - SpiritX AV cleaning advice

4  Check the integrity of the disk & file system [ChkDsk]. Using Windows explorer go to Computer, C:\ drive, right-click, Tools, Error checking - Check now, select Fix faults if found, select Yes to schedule a repair, Reboot   [Running when you next reboot is what the poorly explained question about scheduling actually means]

 

Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've done all this.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Because you had not replied for a week, the forum moderator thought that my last response had answered your question.  Look at my answer above and click on Unmark as answer or people will assume your problem has been solved & not bother to look at this thread.

I am afraid that I have no more useful advice on your problem myself.

Best of luck though,

- - - - - - - -

About posting screenshots

There is a post about how to do this - How to insert an image into a post at Answers

I've been doing it slightly differently:

Use the Snipping tool or PrntScrn key [PrntScrn then requires you to paste the captured screen into Paint or similar so you can save it as a file]. You can then use MS Office Picture Manager or similar to crop the picture to just the bit that matters.  Then resize it to 400 – 450 pixels wide to fit in these posting boxes.

2 Go to www.skydrive.com [& sign in if necessary]

3 Select the folder you want to put the files in

4 Upload the image [clear the default resize setting to avoid confusion later on]

5 Look at the folder in whichever view suits you.  There is a view control [Thumbnails or Details] near the top right corner.

6 Click on it in the folder list and then it appears onscreen

7 Click on View original [on the right-hand side of the window]

8 Right-click on the image, select Copy

9 Go to the MSAnswers post & press ctrl-v

10 Afterwards, go back to Skydrive then delete the file whilst in the folder view and wait for Done to appear in the dialog [bottom right corner of the Skydrive window]

Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.