Question

Q: Unwanted shut down with inactivity.

My "power options" are set to "never" for "turn off display" and "put computer to sleep" but if I leave the room for more than ten minutes, the PC shuts down.  How can this be changed?

Answer

A:

These links contain solutions for different variations on this theme.

Run the power troubleshooter first of all

 http://windows.microsoft.com/en-US/windows7/Open-the-Power-troubleshooter

If the settings you put in are not shown in the power plan advanced options then look at this one next

When you configure power options for the active power plan in Windows Vista or in Windows 7, the changes are not reflected in the Power Options item in Control Panel

If that does not help then run the System File Checker to fix any corrupt files in Win7
http://support.microsoft.com/kb/929833

Finally, check your hardware compatibility http://www.microsoft.com/windows/compatibility/windows-7/en-gb/Default.aspx

and check the entries in Device manager for any warnings, then try to update drivers.

If you still have a problem then there are lots of other threads in the forum about power plans.  So I hope the previous steps sorted things out.

Do reply with progress, updated symptoms etc.  It's always worth stating the Win7 version and whether it's an upgraded computer as well as what the computer is.

Good luck,

Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 427 Last updated: March 15, 2018 Applies to: