Unable to get system protection to work.

Previous postings on this subject are no help--

System protection is turned off on all partitions and no restore points are being created. When I try to turn it on for any partition, I get an error message as follows:
Could not apply the settings for the following reason:
The filename, directory name, or volume label syntax is incorrect. (0x8007007B)
Close the property page and try again

The environment is a new IBM ThinkPad T400 with a factory install of Windows 7 Professional 32-bit and 3GB memory. The system has an Intel Turbo Card. My 320 GB hard disk was repartitioned by shrinking the C: drive and creating 3 new NTFS partitions.

On the system protection setup there are two Windows 7 C: drives listed: Windows7_OS (C:) (System) which shows a logo icon and Windows7_OS (C:) (Missing) which has a folder icon and has protection turned on. When I try to configure the system drive, it initially shows the settings   “turn off system protection” checked, 9.15 GB used and max usage 100%. All other drives appear normal and initially show protection off and no usage.


Regards, Dusty
 

Question Info


Last updated November 21, 2018 Views 17,915 Applies to:
Answer
I'm running Win7 64-bit and I'm having the same problem.  The suggested options and actions under the "System Protection" tab do not match what is displayed) and this suggestion solution is not possible.  Specifically, item 5 (Under Automatic restore point, uncheck any invalid or duplicate location) is not shown on that page.  There is no such option shown for automatic restore points (i.e., or a place to check or uncheck for a duplicate location) on the screen for the System Protection tab.
Skyrider2

I FOUND THE ANSWER TO MY PROBLEM! I SELECTED THE 'C DRIVE (MISSING)' AND TURNED OFF SYSTEM RESTORE. THIS CAUSED THE 'C DRIVE (MISSING)' TO DISAPPEAR AND EVERYTHING WORKS NORMALLY NOW. CRAZY!
sKYRIDER2

33 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi, 

 

Welcome to Microsoft Windows 7 Answers Forum!

 

You may try the steps below and check if the issue gets fixed.

 

The error 0x8007007B occurs when the system is set to store restore points to a wrong path or location.

 

Set the proper restore point path in Windows 7.

 

To remove this error do the following workaround:

To set the proper restore point path in Windows 7, performing the following steps:

1. Click on Start.

   The Start Menu will appear.

2. Type sysdm.cpl in the search box and press <Enter>.

   The User Account Control window will prompt for permission to run the program.

3. Click Continue.

   The System Properties window appears.

4. Click the System Protection tab.

5. Under Automatic restore points, uncheck any invalid or duplicate location

6. Click to check the C: drive with the Windows Logo

7. Click on Apply and click Ok

 

Creating system restore point manually:

 

1. Open System by clicking the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking System.

2. In the left pane, click System Protection  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

3. Click the System Protection tab, and then click Create.

4. In the System Protection dialog box, type a description, and then click Create.

 

Follow the document below for additional help about creating System Restore Point:

 

http://windows.microsoft.com/en-US/windows7/Create-a-restore-point

 

Thanks and Regards:

Suresh Kumar- Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.