The system cannot find message text for message number 0x2350 in the message file

I have a copy of the command prompt on my flash drive because I like to use sdelete to delete my files when I am working on public computers. Maybe I am just paranoid, but I don't want people stealing my files. Anyway, it's worked out well, but recently I ran the cmd.exe from the flash drive and it gave me the following error:

"The system cannot find message text for message number 0x2350 in the message file for Application.

Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

E:\>"

I was curious about it, but internet searches have proved to be fruitless for me. The closest I got to a satisfying answer was:http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/39a7ee2d-08b7-47d4-94fe-e0f41c12730f

...however, their solution did not solve my problem. I am really just wondering if this error is normal, what it means, and how it can be resolved. I appreciate any help I can get; it doesn't seem to be a serious problem - I just am curious and would like to learn more about it. Thanks!

 

Question Info


Last updated September 19, 2018 Views 22,691 Applies to:
Answer

Paulk91 - Turns out I was able to handel my printing issue from

within the applications config file.  More an Acucobol environment issue due

to an older runtime version.  Had experimented with the path variable and

tried copying the mui files to my C:\root but didn't seem to help.

Thanks for your suggestions.

Jack T

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.