System Interrupts Huge CPU Usage

Hi,

I have just recently installed Windows 7 Professional on my machine and I am having a problem with a process called System Interrupts using alot (25% approximately) of CPU.

I have tried several supposed fixes i have found here and on other forums but have not solved the issue.

I am at wits end.

http://i289.photobucket.com/albums/ll203/SK-illfull/systeminterrupts.jpg

Mobo: Gigabyte GA-EP35-DS3
Video Card: Nvidea 8800 GTX
 

Question Info


Last updated November 13, 2018 Views 246,101 Applies to:
Answer

My computer got so slow that the mouse was slow and jerky and I had to reboot. System interrupts was at about 30% CPU time. My PC is now with 5 days uptime and the bug seems to have disappeared. The following solution seems to solve the issue :

1. Right-click on the speaker icon

2. Select playback devices

3. Click on the speaker properties

4. Go to the enhancements Tab

5. Click Disable All Sound Effects

6. Click OK. You're done!

The sound enhancements seem for some reason to cause the problem even when not used. So disable them following the procedure above. Good luck!

[Christina Komninou is an electronic engineer and a programmer]

74 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.