Repeated SCHANNEL Errors throwing Event ID 36888 in Win 7 x64

Hi. I'm getting repeat Schannel errors that show as Event ID 36888. The sympton is that my monitor enters "sleep" mode and doesn't come out of it, effectively crashing the computer. I can't corrilate the occurance of the event to any specific behavior or system state.

I've tried updating the ATI drivers for my Radeon 2600 video card; have installed all available Microsoft system updates; and I've run repeated system scans with both Windows Defender and my Zone Alarm anti-virus package. None of these steps has corrected this ongoing issue.

Here's the output generated by the Event Viewer for a typical entry for this issue:

Log Name:      System
Source:        Schannel
Date:          12/27/2009 12:08:03 PM
Event ID:      36888
Task Category: None
Level:         Error
Keywords:     
User:          SYSTEM
Computer:      Supsa
Description:
The following fatal alert was generated: 10. The internal error state is 10.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
    <EventID>36888</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2009-12-27T17:08:03.843443400Z" />
    <EventRecordID>11741</EventRecordID>
    <Correlation />
    <Execution ProcessID="588" ThreadID="3420" />
    <Channel>System</Channel>
    <Computer>Supsa</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="AlertDesc">10</Data>
    <Data Name="ErrorState">10</Data>
  </EventData>
</Event>

Any help or suggestions will be appreciated.

 

Question Info


Last updated December 3, 2018 Views 71,300 Applies to:
Answer

Hi smithmum

Welcome to Microsoft Answers Forum!

 

1.      I would suggest you to boot the computer in safe mode and check if the issue still persists

i.                    Restart the computer

ii.                  Start tapping F8 key

iii.                You will get advanced boot option window

iv.                 Using the arrow key select the option “Safe mode”

 Link:  Safe mode

 

2.      Check in device manager for the power options and check the box “Allow the device to wake up the computer” and uncheck “Allow this computer to turn off the device to save power”. Follow the steps mentioned below.

i.           Click on Start and type “Device Manager” in the start search box and press Enter.

ii.         Locate “Display Adapter” and right click.

iii.       Select “Properties” and go to “Power Management” tab

iv.        Check the box “Allow the device to wake up the computer” and uncheck” Allow this computer to turn off the device to save power”.

v.          Click on Apply and then ok.

 

Power Management: http://windows.microsoft.com/en-US/windows7/products/features/power-management

 

3.      Create another power plan and check if the issue still persists. You may refer the below to create, change the power plan option in windows 7: Change, create, or delete a power plan (scheme): http://windows.microsoft.com/en-us/windows7/Change-create-or-delete-a-power-plan-scheme

 

Thanks and Regards:

Samhrutha G S - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.