power icon from the task bar is missing

I haven't notice this untill now and when I went too power options I can't see the icon if you wanna select.. So I went too notification area and click system icons on or off I see them all on but power it's faded like you can't click on or off and it's greyed off.

|
Answer
Answer
KeithVenable,

Please perform the following steps:

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
 
http://support.microsoft.com/kb/322756/ - How to back up and restore the registry in Windows
  1. Click Start.
    In the Start Search field, type regedit.exe and then press Enter.
    If you are prompted for an administrator password or for confirmation, type the password, or click Allow.
  2. Locate and then click the following registry subkey:
    HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify
  3. In the Details pane, click the IconStreams registry entry.
  4. On the Edit menu, click Delete, and then click Yes.
  5. In the Details pane, click the PastIconsStream registry entry.
  6. On the Edit menu, click Delete, and then click Yes.
  7. Exit Registry Editor.
  8. Restart the Explorer.exe process. To do these, follow these steps:
    1. Press CTRL+SHIFT+ESC.
    2. On the Processes tab in Task Manager, click the explorer.exe process, and then click End Process two times.
    3. On the File menu, click New Tasks (Run), type explorer, and then click OK.
    4. Exit Task Manager.
  9. Once Explorer.exe has restarted, right click on the clock and choose "Customize Notification Icons".
  10. Ensure that Power is set to "Show icon and notifications".
  11. Click on "Turn system icons on or off"
  12. Ensure that Power is set to "On".
  13. Click on OK and close the Control Panel.

Hope that helps, have a great day!


Kristan M. Kenney ("Nighthawk64") | My Blog: http://blog.kristankenney.com

178 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Hi KeithVenable,

 
Check boxes may be disabled and greyed out probably due to third party drivers that want to show manufacturer’s icon instead.

You can go to the link mentioned below and run “Fix it”.

http://support.microsoft.com/kb/945011

 

After the process is complete, please restart your computer and enable the power option in notification area.

You can refer the following link for more information:

 http://social.technet.microsoft.com/forums/en-US/itprovistasp/thread/7712e102-98ee-4dc7-95bd-ad2d33d2e26d/

Hope this helps.

Regard,
Sujan – Microsoft Support
Visit our Microsoft Answers Feedback Forum and let us know what you think

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 13, 2020 Views 134,676 Applies to: